p PatchFirst

CVE-2017-7309

CVE-2017-7309

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code (if CSP settings permit it) through a crafted 'config_option' parameter. This is fixed in 1.3.9, 2.1.3, and 2.2.3.

CVSS 4.8 · Media · EPSS 57,3% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • mantisbt/mantisbt Packagist

    Intervalos de versiones afectados
    • ECOSYSTEM: < 1.3.9

    Actualiza a 1.3.9

  • mantisbt/mantisbt Packagist

    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 2.1.0, < 2.1.3

    Actualiza a 2.1.3

  • mantisbt/mantisbt Packagist

    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.3

    Actualiza a 2.2.3

Fuentes originales

Comprueba tu servidor →