p PatchFirst

CVE-2017-7309

CVE-2017-7309

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code (if CSP settings permit it) through a crafted 'config_option' parameter. This is fixed in 1.3.9, 2.1.3, and 2.2.3.

CVSS 4.8 · Mittel · EPSS 57,3% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • mantisbt/mantisbt Packagist

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.3.9

    Auf 1.3.9 aktualisieren

  • mantisbt/mantisbt Packagist

    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 2.1.0, < 2.1.3

    Auf 2.1.3 aktualisieren

  • mantisbt/mantisbt Packagist

    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.3

    Auf 2.2.3 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →