p PatchFirst

CVE-2017-7309

CVE-2017-7309

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A cross-site scripting (XSS) vulnerability in the MantisBT Configuration Report page (adm_config_report.php) allows remote attackers to inject arbitrary code (if CSP settings permit it) through a crafted 'config_option' parameter. This is fixed in 1.3.9, 2.1.3, and 2.2.3.

CVSS 4.8 · Medium · EPSS 57.3% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mantisbt/mantisbt Packagist

    Affected ranges
    • ECOSYSTEM: < 1.3.9

    Update to 1.3.9

  • mantisbt/mantisbt Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 2.1.0, < 2.1.3

    Update to 2.1.3

  • mantisbt/mantisbt Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.3

    Update to 2.2.3

Original sources

Check your server →