CVE-2018-1000557
CVE-2018-1000557
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
OCS Inventory OCS Inventory NG version ocsreports 2.4 contains a Cross Site Scripting (XSS) vulnerability in login form and search functionality that can result in An attacker is able to execute arbitrary (javascript) code within a victims' browser. This attack appear to be exploitable via Victim must open a crafted link to the application. This vulnerability appears to have been fixed in ocsreports 2.4.1.
CVSS 6.1 · Media · EPSS 0,7% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
n/a
- Versiones
- n/a: Afectada
Sin corrección publicada
ocsinventory-server Debian:12
- Intervalos de versiones afectados
- ECOSYSTEM: < 2.4.1+dfsg-1
Actualiza a 2.4.1+dfsg-1
ocsinventory-server Ubuntu:16.04:LTS
- Versiones
- 2.1.2-1
- 2.1.2-1ubuntu1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
ocsinventory-server Ubuntu:18.04:LTS
- Versiones
- 2.2+dfsg-0.1
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada