CVE-2018-1000557
CVE-2018-1000557
This page contains facts from public vulnerability sources. Check the original advisory before updating.
OCS Inventory OCS Inventory NG version ocsreports 2.4 contains a Cross Site Scripting (XSS) vulnerability in login form and search functionality that can result in An attacker is able to execute arbitrary (javascript) code within a victims' browser. This attack appear to be exploitable via Victim must open a crafted link to the application. This vulnerability appears to have been fixed in ocsreports 2.4.1.
CVSS 6.1 · Medium · EPSS 0.7% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ocsinventory-server Debian:12
- Affected ranges
- ECOSYSTEM: < 2.4.1+dfsg-1
Update to 2.4.1+dfsg-1
ocsinventory-server Ubuntu:16.04:LTS
- Versions
- 2.1.2-1
- 2.1.2-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
ocsinventory-server Ubuntu:18.04:LTS
- Versions
- 2.2+dfsg-0.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published