CVE-2018-1000557
CVE-2018-1000557
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
OCS Inventory OCS Inventory NG version ocsreports 2.4 contains a Cross Site Scripting (XSS) vulnerability in login form and search functionality that can result in An attacker is able to execute arbitrary (javascript) code within a victims' browser. This attack appear to be exploitable via Victim must open a crafted link to the application. This vulnerability appears to have been fixed in ocsreports 2.4.1.
CVSS 6.1 · Mittel · EPSS 0,7% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system
Betroffene Produkte und Versionen
n/a
- Softwareversionen
- n/a: Betroffen
Keine Korrektur veröffentlicht
ocsinventory-server Debian:12
- Betroffene Versionsbereiche
- ECOSYSTEM: < 2.4.1+dfsg-1
Auf 2.4.1+dfsg-1 aktualisieren
ocsinventory-server Ubuntu:16.04:LTS
- Softwareversionen
- 2.1.2-1
- 2.1.2-1ubuntu1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht
ocsinventory-server Ubuntu:18.04:LTS
- Softwareversionen
- 2.2+dfsg-0.1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht