p PatchFirst

CVE-2018-1000557

CVE-2018-1000557

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

OCS Inventory OCS Inventory NG version ocsreports 2.4 contains a Cross Site Scripting (XSS) vulnerability in login form and search functionality that can result in An attacker is able to execute arbitrary (javascript) code within a victims' browser. This attack appear to be exploitable via Victim must open a crafted link to the application. This vulnerability appears to have been fixed in ocsreports 2.4.1.

CVSS 6.1 · Moyenne · EPSS 0,7% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • n/a

    Versions du logiciel
    • n/a: Concernée

    Aucun correctif publié

  • ocsinventory-server Debian:12

    Plages de versions concernées
    • ECOSYSTEM: < 2.4.1+dfsg-1

    Mettez à jour vers 2.4.1+dfsg-1

  • ocsinventory-server Ubuntu:16.04:LTS

    Versions du logiciel
    • 2.1.2-1
    • 2.1.2-1ubuntu1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • ocsinventory-server Ubuntu:18.04:LTS

    Versions du logiciel
    • 2.2+dfsg-0.1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

Sources originales

Vérifiez votre serveur →