CVE-2019-1000011
CVE-2019-1000011
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
API Platform version from 2.2.0 to 2.3.5 contains an Incorrect Access Control vulnerability in GraphQL delete mutations that can result in a user authorized to delete a resource can delete any resource. This attack appears to be exploitable via the user must be authorized. This vulnerability appears to have been fixed in 2.3.6.
CVSS 6.5 · Media · EPSS 1,0% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: php
Productos y versiones afectados
n/a
- Versiones
- n/a: Afectada
Sin corrección publicada
api-platform/core Packagist
- Versiones
- v2.2.0
- v2.2.1
- v2.2.2
- v2.2.3
- v2.2.4
- v2.2.5
- v2.2.6
- v2.2.7
- v2.2.8
- v2.2.9
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 2.2.0, < 2.2.10
Actualiza a 2.2.10
api-platform/core Packagist
- Versiones
- v2.3.0
- v2.3.1
- v2.3.2
- v2.3.3
- v2.3.4
- v2.3.5
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 2.3.0, < 2.3.6
Actualiza a 2.3.6