p PatchFirst

CVE-2019-1000011

CVE-2019-1000011

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

API Platform version from 2.2.0 to 2.3.5 contains an Incorrect Access Control vulnerability in GraphQL delete mutations that can result in a user authorized to delete a resource can delete any resource. This attack appears to be exploitable via the user must be authorized. This vulnerability appears to have been fixed in 2.3.6.

CVSS 6.5 · Mittel · EPSS 1,0% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php

Betroffene Produkte und Versionen

  • n/a

    Softwareversionen
    • n/a: Betroffen

    Keine Korrektur veröffentlicht

  • api-platform/core Packagist

    Softwareversionen
    • v2.2.0
    • v2.2.1
    • v2.2.2
    • v2.2.3
    • v2.2.4
    • v2.2.5
    • v2.2.6
    • v2.2.7
    • v2.2.8
    • v2.2.9
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 2.2.0, < 2.2.10

    Auf 2.2.10 aktualisieren

  • api-platform/core Packagist

    Softwareversionen
    • v2.3.0
    • v2.3.1
    • v2.3.2
    • v2.3.3
    • v2.3.4
    • v2.3.5
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 2.3.0, < 2.3.6

    Auf 2.3.6 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →