CVE-2019-1000011
CVE-2019-1000011
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
API Platform version from 2.2.0 to 2.3.5 contains an Incorrect Access Control vulnerability in GraphQL delete mutations that can result in a user authorized to delete a resource can delete any resource. This attack appears to be exploitable via the user must be authorized. This vulnerability appears to have been fixed in 2.3.6.
CVSS 6.5 · Moyenne · EPSS 1,0% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
n/a
- Versions du logiciel
- n/a: Concernée
Aucun correctif publié
api-platform/core Packagist
- Versions du logiciel
- v2.2.0
- v2.2.1
- v2.2.2
- v2.2.3
- v2.2.4
- v2.2.5
- v2.2.6
- v2.2.7
- v2.2.8
- v2.2.9
- Plages de versions concernées
- ECOSYSTEM: ≥ 2.2.0, < 2.2.10
Mettez à jour vers 2.2.10
api-platform/core Packagist
- Versions du logiciel
- v2.3.0
- v2.3.1
- v2.3.2
- v2.3.3
- v2.3.4
- v2.3.5
- Plages de versions concernées
- ECOSYSTEM: ≥ 2.3.0, < 2.3.6
Mettez à jour vers 2.3.6