p PatchFirst

CVE-2019-10079

CVE-2019-10079

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks. Earlier versions of Apache Traffic Server didn't limit the number of setting frames sent from the client using the HTTP/2 protocol. Users should upgrade to Apache Traffic Server 7.1.7, 8.0.4, or later versions.

CVSS 7.5 · Alta · EPSS 4,6% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • apache traffic server

    Versiones
    • Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.6, and 8.0.0 to 8.0.3: Afectada

    Sin corrección publicada

  • trafficserver Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 8.0.5+ds-1

    Actualiza a 8.0.5+ds-1

  • trafficserver Ubuntu:16.04:LTS

    Versiones
    • 5.3.0-2ubuntu1
    • 5.3.0-2ubuntu2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • trafficserver Ubuntu:18.04:LTS

    Versiones
    • 7.0.0-5
    • 7.1.2+ds-2
    • 7.1.2+ds-2build1
    • 7.1.2+ds-3
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →