p PatchFirst

CVE-2019-10079

CVE-2019-10079

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks. Earlier versions of Apache Traffic Server didn't limit the number of setting frames sent from the client using the HTTP/2 protocol. Users should upgrade to Apache Traffic Server 7.1.7, 8.0.4, or later versions.

CVSS 7.5 · Élevée · EPSS 4,6% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • apache traffic server

    Versions du logiciel
    • Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.6, and 8.0.0 to 8.0.3: Concernée

    Aucun correctif publié

  • trafficserver Debian:12

    Plages de versions concernées
    • ECOSYSTEM: < 8.0.5+ds-1

    Mettez à jour vers 8.0.5+ds-1

  • trafficserver Ubuntu:16.04:LTS

    Versions du logiciel
    • 5.3.0-2ubuntu1
    • 5.3.0-2ubuntu2
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • trafficserver Ubuntu:18.04:LTS

    Versions du logiciel
    • 7.0.0-5
    • 7.1.2+ds-2
    • 7.1.2+ds-2build1
    • 7.1.2+ds-3
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

Sources originales

Vérifiez votre serveur →