p PatchFirst

CVE-2019-10079

CVE-2019-10079

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks. Earlier versions of Apache Traffic Server didn't limit the number of setting frames sent from the client using the HTTP/2 protocol. Users should upgrade to Apache Traffic Server 7.1.7, 8.0.4, or later versions.

CVSS 7.5 · Hoch · EPSS 4,6% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • apache traffic server

    Softwareversionen
    • Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.6, and 8.0.0 to 8.0.3: Betroffen

    Keine Korrektur veröffentlicht

  • trafficserver Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 8.0.5+ds-1

    Auf 8.0.5+ds-1 aktualisieren

  • trafficserver Ubuntu:16.04:LTS

    Softwareversionen
    • 5.3.0-2ubuntu1
    • 5.3.0-2ubuntu2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • trafficserver Ubuntu:18.04:LTS

    Softwareversionen
    • 7.0.0-5
    • 7.1.2+ds-2
    • 7.1.2+ds-2build1
    • 7.1.2+ds-3
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →