p PatchFirst

CVE-2019-1010266

CVE-2019-1010266

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

lodash prior to 4.17.11 is affected by: CWE-400: Uncontrolled Resource Consumption. The impact is: Denial of service. The component is: Date handler. The attack vector is: Attacker provides very long strings, which the library attempts to match using a regular expression. The fixed version is: 4.17.11.

CVSS 6.5 · Media · EPSS 3,0% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system · node

Productos y versiones afectados

  • lodash

    Versiones
    • <4.17.11 [fixed: 4.7.11]: Afectada

    Sin corrección publicada

  • node-lodash Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.17.11+dfsg-1

    Actualiza a 4.17.11+dfsg-1

  • node-lodash Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.17.11+dfsg-1

    Actualiza a 4.17.11+dfsg-1

  • node-lodash Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 4.17.11+dfsg-1

    Actualiza a 4.17.11+dfsg-1

  • lodash npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 4.7.0, < 4.17.11

    Actualiza a 4.17.11

  • lodash-es npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 4.7.0, < 4.17.11

    Actualiza a 4.17.11

  • lodash-amd npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 4.7.0, < 4.17.11

    Actualiza a 4.17.11

  • lodash-rails RubyGems

    Versiones
    • 4.11.2
    • 4.12.0
    • 4.13.1
    • 4.14.1
    • 4.15.0
    • 4.16.1
    • 4.16.3
    • 4.16.4
    • 4.16.6
    • 4.17.10
    • 4.17.2
    • 4.17.4
    • 4.17.5
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 4.7.0, < 4.17.11

    Actualiza a 4.17.11

  • node-lodash Ubuntu:Pro:18.04:LTS

    Versiones
    • 4.17.4+dfsg-1
    • 4.17.4+dfsg-1ubuntu0.1~esm1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →