CVE-2019-1010266
CVE-2019-1010266
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
lodash prior to 4.17.11 is affected by: CWE-400: Uncontrolled Resource Consumption. The impact is: Denial of service. The component is: Date handler. The attack vector is: Attacker provides very long strings, which the library attempts to match using a regular expression. The fixed version is: 4.17.11.
CVSS 6.5 · Moyenne · EPSS 3,0% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: system · node
Produits et versions concernés
lodash
- Versions du logiciel
- <4.17.11 [fixed: 4.7.11]: Concernée
Aucun correctif publié
node-lodash Debian:12
- Plages de versions concernées
- ECOSYSTEM: < 4.17.11+dfsg-1
Mettez à jour vers 4.17.11+dfsg-1
node-lodash Debian:13
- Plages de versions concernées
- ECOSYSTEM: < 4.17.11+dfsg-1
Mettez à jour vers 4.17.11+dfsg-1
node-lodash Debian:14
- Plages de versions concernées
- ECOSYSTEM: < 4.17.11+dfsg-1
Mettez à jour vers 4.17.11+dfsg-1
lodash npm
- Plages de versions concernées
- SEMVER: ≥ 4.7.0, < 4.17.11
Mettez à jour vers 4.17.11
lodash-es npm
- Plages de versions concernées
- SEMVER: ≥ 4.7.0, < 4.17.11
Mettez à jour vers 4.17.11
lodash-amd npm
- Plages de versions concernées
- SEMVER: ≥ 4.7.0, < 4.17.11
Mettez à jour vers 4.17.11
lodash-rails RubyGems
- Versions du logiciel
- 4.11.2
- 4.12.0
- 4.13.1
- 4.14.1
- 4.15.0
- 4.16.1
- 4.16.3
- 4.16.4
- 4.16.6
- 4.17.10
- 4.17.2
- 4.17.4
- 4.17.5
- Plages de versions concernées
- ECOSYSTEM: ≥ 4.7.0, < 4.17.11
Mettez à jour vers 4.17.11
node-lodash Ubuntu:Pro:18.04:LTS
- Versions du logiciel
- 4.17.4+dfsg-1
- 4.17.4+dfsg-1ubuntu0.1~esm1
- Plages de versions concernées
- ECOSYSTEM: (−∞, +∞)
Aucun correctif publié