CVE-2019-1010266
CVE-2019-1010266
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
lodash prior to 4.17.11 is affected by: CWE-400: Uncontrolled Resource Consumption. The impact is: Denial of service. The component is: Date handler. The attack vector is: Attacker provides very long strings, which the library attempts to match using a regular expression. The fixed version is: 4.17.11.
CVSS 6.5 · Mittel · EPSS 3,0% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: system · node
Betroffene Produkte und Versionen
lodash
- Softwareversionen
- <4.17.11 [fixed: 4.7.11]: Betroffen
Keine Korrektur veröffentlicht
node-lodash Debian:12
- Betroffene Versionsbereiche
- ECOSYSTEM: < 4.17.11+dfsg-1
Auf 4.17.11+dfsg-1 aktualisieren
node-lodash Debian:13
- Betroffene Versionsbereiche
- ECOSYSTEM: < 4.17.11+dfsg-1
Auf 4.17.11+dfsg-1 aktualisieren
node-lodash Debian:14
- Betroffene Versionsbereiche
- ECOSYSTEM: < 4.17.11+dfsg-1
Auf 4.17.11+dfsg-1 aktualisieren
lodash npm
- Betroffene Versionsbereiche
- SEMVER: ≥ 4.7.0, < 4.17.11
Auf 4.17.11 aktualisieren
lodash-es npm
- Betroffene Versionsbereiche
- SEMVER: ≥ 4.7.0, < 4.17.11
Auf 4.17.11 aktualisieren
lodash-amd npm
- Betroffene Versionsbereiche
- SEMVER: ≥ 4.7.0, < 4.17.11
Auf 4.17.11 aktualisieren
lodash-rails RubyGems
- Softwareversionen
- 4.11.2
- 4.12.0
- 4.13.1
- 4.14.1
- 4.15.0
- 4.16.1
- 4.16.3
- 4.16.4
- 4.16.6
- 4.17.10
- 4.17.2
- 4.17.4
- 4.17.5
- Betroffene Versionsbereiche
- ECOSYSTEM: ≥ 4.7.0, < 4.17.11
Auf 4.17.11 aktualisieren
node-lodash Ubuntu:Pro:18.04:LTS
- Softwareversionen
- 4.17.4+dfsg-1
- 4.17.4+dfsg-1ubuntu0.1~esm1
- Betroffene Versionsbereiche
- ECOSYSTEM: (−∞, +∞)
Keine Korrektur veröffentlicht