p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de lodash-rails

Vulnerabilidades publicadas para lodash-rails en los últimos 30 días: 0. Incluidas en el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidades: 7

  1. CVE-2019-10744

    Crítica · CVSS 9.1EPSS 5,01%Corrección disponible

    CVE-2019-10744

    Versions of lodash lower than 4.17.12 are vulnerable to Prototype Pollution. The function defaultsDeep could be tricked into adding or modifying properties of Object.prototype using a constructor payload.

    • Actualiza a 4.17.12
    Publicación Actualización
  2. CVE-2019-1010266

    Media · CVSS 6.5EPSS 3,04%Corrección disponible

    CVE-2019-1010266

    lodash prior to 4.17.11 is affected by: CWE-400: Uncontrolled Resource Consumption. The impact is: Denial of service. The component is: Date handler. The attack vector is: Attacker provides very long strings, which the library attempts to match using a regular expression. The fixed version is: 4.17.11.

    • Actualiza a 4.17.11
    Publicación Actualización
  3. CVE-2018-3721

    Media · CVSS 6.5EPSS 2,35%Corrección disponible

    CVE-2018-3721

    lodash node module before 4.17.5 suffers from a Modification of Assumed-Immutable Data (MAID) vulnerability via defaultsDeep, merge, and mergeWith functions, which allows a malicious user to modify the prototype of "Object" via __proto__, causing the addition or modification of an existing property that will exist on all objects.

    • Actualiza a 4.17.5
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →