p PatchFirst

CVE-2019-3829

CVE-2019-3829

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A vulnerability was found in gnutls versions from 3.5.8 before 3.6.7. A memory corruption (double free) vulnerability in the certificate verification API. Any client or server application that verifies X.509 certificates with GnuTLS 3.5.8 or later is affected.

CVSS 5.3 · Media · EPSS 59,0% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • gnutls

    Versiones
    • fixed in 3.6.7: Afectada
    • affected from 3.5.8: Afectada

    Sin corrección publicada

  • gnutls28 Debian:12

    Intervalos de versiones afectados
    • ECOSYSTEM: < 3.6.7-2

    Actualiza a 3.6.7-2

  • gnutls28 Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 3.6.7-2

    Actualiza a 3.6.7-2

  • gnutls28 Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 3.6.7-2

    Actualiza a 3.6.7-2

  • gnutls28 Ubuntu:18.04:LTS

    Versiones
    • 3.5.8-6ubuntu3
    • 3.5.17-1ubuntu1
    • 3.5.17-1ubuntu3
    • 3.5.18-1ubuntu1
    Intervalos de versiones afectados
    • ECOSYSTEM: < 3.5.18-1ubuntu1.1

    Actualiza a 3.5.18-1ubuntu1.1

Fuentes originales

Comprueba tu servidor →