p PatchFirst

CVE-2019-3829

CVE-2019-3829

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A vulnerability was found in gnutls versions from 3.5.8 before 3.6.7. A memory corruption (double free) vulnerability in the certificate verification API. Any client or server application that verifies X.509 certificates with GnuTLS 3.5.8 or later is affected.

CVSS 5.3 · Mittel · EPSS 59,0% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • gnutls

    Softwareversionen
    • fixed in 3.6.7: Betroffen
    • affected from 3.5.8: Betroffen

    Keine Korrektur veröffentlicht

  • gnutls28 Debian:12

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.6.7-2

    Auf 3.6.7-2 aktualisieren

  • gnutls28 Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.6.7-2

    Auf 3.6.7-2 aktualisieren

  • gnutls28 Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.6.7-2

    Auf 3.6.7-2 aktualisieren

  • gnutls28 Ubuntu:18.04:LTS

    Softwareversionen
    • 3.5.8-6ubuntu3
    • 3.5.17-1ubuntu1
    • 3.5.17-1ubuntu3
    • 3.5.18-1ubuntu1
    Betroffene Versionsbereiche
    • ECOSYSTEM: < 3.5.18-1ubuntu1.1

    Auf 3.5.18-1ubuntu1.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →