p PatchFirst

CVE-2020-8192

CVE-2020-8192

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A denial of service vulnerability exists in Fastify v2.14.1 and v3.0.0-rc.4 that allows a malicious user to trigger resource exhaustion (when the allErrors option is used) with specially crafted schemas.

EPSS 1,2% · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • fastify

    Versiones
    • Fixed in v2.15.1 and v3.0.0-rc.5. v1 not affected.: Afectada

    Sin corrección publicada

  • fastify npm

    Intervalos de versiones afectados
    • SEMVER: < 2.15.1

    Actualiza a 2.15.1

Fuentes originales

Comprueba tu servidor →