p PatchFirst

CVE-2020-8192

CVE-2020-8192

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A denial of service vulnerability exists in Fastify v2.14.1 and v3.0.0-rc.4 that allows a malicious user to trigger resource exhaustion (when the allErrors option is used) with specially crafted schemas.

EPSS 1,2% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • fastify

    Softwareversionen
    • Fixed in v2.15.1 and v3.0.0-rc.5. v1 not affected.: Betroffen

    Keine Korrektur veröffentlicht

  • fastify npm

    Betroffene Versionsbereiche
    • SEMVER: < 2.15.1

    Auf 2.15.1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →