p PatchFirst

CVE-2020-8192

CVE-2020-8192

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

A denial of service vulnerability exists in Fastify v2.14.1 and v3.0.0-rc.4 that allows a malicious user to trigger resource exhaustion (when the allErrors option is used) with specially crafted schemas.

EPSS 1,2% · Correctif disponible

Publication
Mise à jour

Pile logicielle: node

Produits et versions concernés

  • fastify

    Versions du logiciel
    • Fixed in v2.15.1 and v3.0.0-rc.5. v1 not affected.: Concernée

    Aucun correctif publié

  • fastify npm

    Plages de versions concernées
    • SEMVER: < 2.15.1

    Mettez à jour vers 2.15.1

Sources originales

Vérifiez votre serveur →