p PatchFirst

CVE-2021-21306

CVE-2021-21306 · Denial of Service in Marked

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Marked is an open-source markdown parser and compiler (npm package "marked"). In marked from version 1.1.1 and before version 2.0.0, there is a Regular expression Denial of Service vulnerability. This vulnerability can affect anyone who runs user generated code through marked. This vulnerability is fixed in version 2.0.0.

CVSS 5.3 · Media · EPSS 2,5% · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • marked

    Versiones
    • >= 1.1.1, < 2.0.0: Afectada

    Sin corrección publicada

  • marked npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 1.1.1, < 2.0.0

    Actualiza a 2.0.0

Fuentes originales

Comprueba tu servidor →