p PatchFirst

CVE-2021-21306

CVE-2021-21306 · Denial of Service in Marked

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Marked is an open-source markdown parser and compiler (npm package "marked"). In marked from version 1.1.1 and before version 2.0.0, there is a Regular expression Denial of Service vulnerability. This vulnerability can affect anyone who runs user generated code through marked. This vulnerability is fixed in version 2.0.0.

CVSS 5.3 · Moyenne · EPSS 2,5% · Correctif disponible

Publication
Mise à jour

Pile logicielle: node

Produits et versions concernés

  • marked

    Versions du logiciel
    • >= 1.1.1, < 2.0.0: Concernée

    Aucun correctif publié

  • marked npm

    Plages de versions concernées
    • SEMVER: ≥ 1.1.1, < 2.0.0

    Mettez à jour vers 2.0.0

Sources originales

Vérifiez votre serveur →