p PatchFirst

CVE-2021-21306

CVE-2021-21306 · Denial of Service in Marked

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Marked is an open-source markdown parser and compiler (npm package "marked"). In marked from version 1.1.1 and before version 2.0.0, there is a Regular expression Denial of Service vulnerability. This vulnerability can affect anyone who runs user generated code through marked. This vulnerability is fixed in version 2.0.0.

CVSS 5.3 · Mittel · EPSS 2,5% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • marked

    Softwareversionen
    • >= 1.1.1, < 2.0.0: Betroffen

    Keine Korrektur veröffentlicht

  • marked npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 1.1.1, < 2.0.0

    Auf 2.0.0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →