CVE-2023-37280
CVE-2023-37280 · Pimcore admin UI vulnerable to Cross-site Scripting in two factor authentication setup page
Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.
Pimcore Admin Classic Bundle provides a Backend UI for Pimcore based on the ExtJS framework. An admin who has not setup two factor authentication before is vulnerable for this attack, without need for any form of privilege, causing the application to execute arbitrary scripts/HTML content. This vulnerability has been patched in version 1.0.3.
CVSS 5.0 · Mittel · EPSS 0,6% · Korrektur verfügbar
- Veröffentlicht
- Aktualisiert
Technologie-Stack: php
Betroffene Produkte und Versionen
admin-ui-classic-bundle
- Softwareversionen
- < 1.0.3: Betroffen
Keine Korrektur veröffentlicht
pimcore/admin-ui-classic-bundle Packagist
- Softwareversionen
- v1.0.0
- v1.0.0-BETA1
- v1.0.0-RC1
- v1.0.0-RC2
- v1.0.1
- v1.0.2
- Betroffene Versionsbereiche
- ECOSYSTEM: < 1.0.3
Auf 1.0.3 aktualisieren