CVE-2023-37280
CVE-2023-37280 · Pimcore admin UI vulnerable to Cross-site Scripting in two factor authentication setup page
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Pimcore Admin Classic Bundle provides a Backend UI for Pimcore based on the ExtJS framework. An admin who has not setup two factor authentication before is vulnerable for this attack, without need for any form of privilege, causing the application to execute arbitrary scripts/HTML content. This vulnerability has been patched in version 1.0.3.
CVSS 5.0 · Moyenne · EPSS 0,6% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: php
Produits et versions concernés
admin-ui-classic-bundle
- Versions du logiciel
- < 1.0.3: Concernée
Aucun correctif publié
pimcore/admin-ui-classic-bundle Packagist
- Versions du logiciel
- v1.0.0
- v1.0.0-BETA1
- v1.0.0-RC1
- v1.0.0-RC2
- v1.0.1
- v1.0.2
- Plages de versions concernées
- ECOSYSTEM: < 1.0.3
Mettez à jour vers 1.0.3