CVE-2023-37280
CVE-2023-37280 · Pimcore admin UI vulnerable to Cross-site Scripting in two factor authentication setup page
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Pimcore Admin Classic Bundle provides a Backend UI for Pimcore based on the ExtJS framework. An admin who has not setup two factor authentication before is vulnerable for this attack, without need for any form of privilege, causing the application to execute arbitrary scripts/HTML content. This vulnerability has been patched in version 1.0.3.
CVSS 5.0 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
admin-ui-classic-bundle
- Versions
- < 1.0.3: Affected
No fix published
pimcore/admin-ui-classic-bundle Packagist
- Versions
- v1.0.0
- v1.0.0-BETA1
- v1.0.0-RC1
- v1.0.0-RC2
- v1.0.1
- v1.0.2
- Affected ranges
- ECOSYSTEM: < 1.0.3
Update to 1.0.3