p PatchFirst

CVE-2023-48122

CVE-2023-48122

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

An issue in microweber v.2.0.1 and fixed in v.2.0.4 allows a remote attacker to obtain sensitive information via the HTTP GET method.

CVSS 7.5 · Alta · EPSS 0,8% · Corrección disponible

Publicación
Actualización

Pila tecnológica: php

Productos y versiones afectados

  • n/a

    Versiones
    • n/a: Afectada

    Sin corrección publicada

  • microweber/microweber Packagist

    Versiones
    • v2.0.1
    • v2.0.3
    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 2.0.1, < 2.0.4

    Actualiza a 2.0.4

Fuentes originales

Comprueba tu servidor →