CVE-2023-48122
CVE-2023-48122
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue in microweber v.2.0.1 and fixed in v.2.0.4 allows a remote attacker to obtain sensitive information via the HTTP GET method.
CVSS 7.5 · High · EPSS 0.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
microweber/microweber Packagist
- Versions
- v2.0.1
- v2.0.3
- Affected ranges
- ECOSYSTEM: ≥ 2.0.1, < 2.0.4
Update to 2.0.4