CVE-2023-6349
CVE-2023-6349 · Heap overflow in libvpx
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
A heap overflow vulnerability exists in libvpx - Encoding a frame that has larger dimensions than the originally configured size with VP9 may result in a heap overflow in libvpx. We recommend upgrading to version 1.13.1 or above
CVSS 5.7 · Media · EPSS 0,4% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: system
Productos y versiones afectados
libvpx
- Versiones
- ≥ 1.5.0, < 1.13.1: Afectada (semver)
Actualiza a 1.13.1
libvpx Debian:12
- Versiones
- 1.12.0-1
- 1.12.0-1+deb12u1
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.12.0-1+deb12u2
Actualiza a 1.12.0-1+deb12u2
libvpx Debian:13
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.13.1-2
Actualiza a 1.13.1-2
libvpx Debian:14
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.13.1-2
Actualiza a 1.13.1-2
libvpx Ubuntu:Pro:14.04:LTS
- Versiones
- 1.2.0-2
- 1.3.0-1
- 1.3.0-2
- 1.3.0-2ubuntu0.1~esm1
- 1.3.0-2ubuntu0.1~esm2
- 1.3.0-2ubuntu0.1~esm3
- 1.3.0-2ubuntu0.1+esm3
- Intervalos de versiones afectados
- ECOSYSTEM: (−∞, +∞)
Sin corrección publicada
libvpx Ubuntu:Pro:16.04:LTS
- Versiones
- 1.4.0-4
- 1.5.0-2
- 1.5.0-2ubuntu1
- 1.5.0-2ubuntu1.1
- 1.5.0-2ubuntu1.1+esm1
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.5.0-2ubuntu1.1+esm2
Actualiza a 1.5.0-2ubuntu1.1+esm2
libvpx Ubuntu:Pro:18.04:LTS
- Versiones
- 1.6.1-3
- 1.7.0-3
- 1.7.0-3ubuntu0.18.04.1
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.7.0-3ubuntu0.18.04.1+esm1
Actualiza a 1.7.0-3ubuntu0.18.04.1+esm1
libvpx Ubuntu:20.04:LTS
- Versiones
- 1.8.1-2
- 1.8.2-1
- 1.8.2-1build1
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.8.2-1ubuntu0.2
Actualiza a 1.8.2-1ubuntu0.2
libvpx Ubuntu:22.04:LTS
- Versiones
- 1.9.0-1ubuntu1
- 1.11.0-2ubuntu1
- 1.11.0-2ubuntu2
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.11.0-2ubuntu2.2
Actualiza a 1.11.0-2ubuntu2.2