CVE-2024-28746
CVE-2024-28746 · Apache Airflow: Ignored Airflow Permissions
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access. Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability
CVSS 8.1 · Alta · EPSS 1,3% · Corrección disponible
- Publicación
- Actualización
Pila tecnológica: python
Productos y versiones afectados
apache airflow
- Versiones
- ≥ 2.8.0, < 2.8.3: Afectada (semver)
Actualiza a 2.8.3
apache-airflow PyPI
- Versiones
- 2.8.0
- 2.8.1
- 2.8.1rc1
- 2.8.2
- 2.8.2rc1
- 2.8.2rc2
- 2.8.2rc3
- Intervalos de versiones afectados
- ECOSYSTEM: ≥ 2.8.0, < 2.8.3rc1
Actualiza a 2.8.3rc1