p PatchFirst

CVE-2024-28746

CVE-2024-28746 · Apache Airflow: Ignored Airflow Permissions

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access.  Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability

CVSS 8.1 · Hoch · EPSS 1,3% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: python

Betroffene Produkte und Versionen

  • apache airflow

    Softwareversionen
    • ≥ 2.8.0, < 2.8.3: Betroffen (semver)

    Auf 2.8.3 aktualisieren

  • apache-airflow PyPI

    Softwareversionen
    • 2.8.0
    • 2.8.1
    • 2.8.1rc1
    • 2.8.2
    • 2.8.2rc1
    • 2.8.2rc2
    • 2.8.2rc3
    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 2.8.0, < 2.8.3rc1

    Auf 2.8.3rc1 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →