CVE-2024-28746
CVE-2024-28746 · Apache Airflow: Ignored Airflow Permissions
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access. Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability
CVSS 8.1 · Élevée · EPSS 1,3% · Correctif disponible
- Publication
- Mise à jour
Pile logicielle: python
Produits et versions concernés
apache airflow
- Versions du logiciel
- ≥ 2.8.0, < 2.8.3: Concernée (semver)
Mettez à jour vers 2.8.3
apache-airflow PyPI
- Versions du logiciel
- 2.8.0
- 2.8.1
- 2.8.1rc1
- 2.8.2
- 2.8.2rc1
- 2.8.2rc2
- 2.8.2rc3
- Plages de versions concernées
- ECOSYSTEM: ≥ 2.8.0, < 2.8.3rc1
Mettez à jour vers 2.8.3rc1