p PatchFirst

CVE-2024-45605

CVE-2024-45605 · Improper authorization on deletion of user issue alert notifications in sentry

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Sentry is a developer-first error tracking and performance monitoring platform. An authenticated user delete the user issue alert notifications for arbitrary users given a know alert ID. A patch was issued to ensure authorization checks are properly scoped on requests to delete user alert notifications. Sentry SaaS users do not need to take any action. Self-Hosted Sentry users should upgrade to version 24.9.0 or higher. There are no known workarounds for this vulnerability.

CVSS 6.5 · Media · EPSS 0,4% · Corrección disponible

Publicación
Actualización

Pila tecnológica: python

Productos y versiones afectados

  • sentry

    Versiones
    • >=23.9.0, < 24.9.0: Afectada

    Sin corrección publicada

  • sentry PyPI

    Intervalos de versiones afectados
    • ECOSYSTEM: ≥ 23.9.0, < 24.9.0

    Actualiza a 24.9.0

Fuentes originales

Comprueba tu servidor →