p PatchFirst

CVE-2024-45605

CVE-2024-45605 · Improper authorization on deletion of user issue alert notifications in sentry

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Sentry is a developer-first error tracking and performance monitoring platform. An authenticated user delete the user issue alert notifications for arbitrary users given a know alert ID. A patch was issued to ensure authorization checks are properly scoped on requests to delete user alert notifications. Sentry SaaS users do not need to take any action. Self-Hosted Sentry users should upgrade to version 24.9.0 or higher. There are no known workarounds for this vulnerability.

CVSS 6.5 · Mittel · EPSS 0,4% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: python

Betroffene Produkte und Versionen

  • sentry

    Softwareversionen
    • >=23.9.0, < 24.9.0: Betroffen

    Keine Korrektur veröffentlicht

  • sentry PyPI

    Betroffene Versionsbereiche
    • ECOSYSTEM: ≥ 23.9.0, < 24.9.0

    Auf 24.9.0 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →