p PatchFirst

CVE-2024-45605

CVE-2024-45605 · Improper authorization on deletion of user issue alert notifications in sentry

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Sentry is a developer-first error tracking and performance monitoring platform. An authenticated user delete the user issue alert notifications for arbitrary users given a know alert ID. A patch was issued to ensure authorization checks are properly scoped on requests to delete user alert notifications. Sentry SaaS users do not need to take any action. Self-Hosted Sentry users should upgrade to version 24.9.0 or higher. There are no known workarounds for this vulnerability.

CVSS 6.5 · Moyenne · EPSS 0,4% · Correctif disponible

Publication
Mise à jour

Pile logicielle: python

Produits et versions concernés

  • sentry

    Versions du logiciel
    • >=23.9.0, < 24.9.0: Concernée

    Aucun correctif publié

  • sentry PyPI

    Plages de versions concernées
    • ECOSYSTEM: ≥ 23.9.0, < 24.9.0

    Mettez à jour vers 24.9.0

Sources originales

Vérifiez votre serveur →