CVE-2025-31128
CVE-2025-31128 · gifplayer XSS vulnerability
Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.
gifplayer is a customizable jquery plugin to play and stop animated gifs. gifplayer contains a cross-site scripting (XSS) vulnerability. This vulnerability is fixed in 0.3.7.
CVSS 6.9 · Media · EPSS 0,5% · Corrección disponible
- Publicación
- Actualización
Productos y versiones afectados
gifplayer
- Versiones
- < 0.3.7: Afectada
Sin corrección publicada
gifplayer npm
- Intervalos de versiones afectados
- SEMVER: < 0.3.7
Actualiza a 0.3.7
drupal/gifplayer Packagist:https://packages.drupal.org/8
- Intervalos de versiones afectados
- ECOSYSTEM: < 1.5.0
- ECOSYSTEM: ≥ 2.0.1, < 2.0.4
Actualiza a 1.5.0; Actualiza a 2.0.4