CVE-2025-31128
CVE-2025-31128 · gifplayer XSS vulnerability
Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.
gifplayer is a customizable jquery plugin to play and stop animated gifs. gifplayer contains a cross-site scripting (XSS) vulnerability. This vulnerability is fixed in 0.3.7.
CVSS 6.9 · Moyenne · EPSS 0,5% · Correctif disponible
- Publication
- Mise à jour
Produits et versions concernés
gifplayer
- Versions du logiciel
- < 0.3.7: Concernée
Aucun correctif publié
gifplayer npm
- Plages de versions concernées
- SEMVER: < 0.3.7
Mettez à jour vers 0.3.7
drupal/gifplayer Packagist:https://packages.drupal.org/8
- Plages de versions concernées
- ECOSYSTEM: < 1.5.0
- ECOSYSTEM: ≥ 2.0.1, < 2.0.4
Mettez à jour vers 1.5.0; Mettez à jour vers 2.0.4