p PatchFirst

CVE-2025-31128

CVE-2025-31128 · gifplayer XSS vulnerability

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

gifplayer is a customizable jquery plugin to play and stop animated gifs. gifplayer contains a cross-site scripting (XSS) vulnerability. This vulnerability is fixed in 0.3.7.

CVSS 6.9 · Mittel · EPSS 0,5% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: php · node

Betroffene Produkte und Versionen

  • gifplayer

    Softwareversionen
    • < 0.3.7: Betroffen

    Keine Korrektur veröffentlicht

  • gifplayer npm

    Betroffene Versionsbereiche
    • SEMVER: < 0.3.7

    Auf 0.3.7 aktualisieren

  • drupal/gifplayer Packagist:https://packages.drupal.org/8

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 1.5.0
    • ECOSYSTEM: ≥ 2.0.1, < 2.0.4

    Auf 1.5.0 aktualisieren; Auf 2.0.4 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →