p PatchFirst

CVE-2025-4011

CVE-2025-4011 · Redmine Custom Query cross site scripting

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

A vulnerability has been found in Redmine 6.0.0/6.0.1/6.0.2/6.0.3 and classified as problematic. This vulnerability affects unknown code of the component Custom Query Handler. The manipulation of the argument Name leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 6.0.4 is able to address this issue. It is recommended to upgrade the affected component.

CVSS 5.1 · Media · EPSS 0,3% · Corrección disponible

Publicación
Actualización

Pila tecnológica: system

Productos y versiones afectados

  • redmine

    Versiones
    • 6.0.0: Afectada
    • 6.0.1: Afectada
    • 6.0.2: Afectada
    • 6.0.3: Afectada

    Sin corrección publicada

  • redmine Debian:13

    Intervalos de versiones afectados
    • ECOSYSTEM: < 6.0.4+ds-1

    Actualiza a 6.0.4+ds-1

  • redmine Debian:14

    Intervalos de versiones afectados
    • ECOSYSTEM: < 6.0.4+ds-1

    Actualiza a 6.0.4+ds-1

  • redmine Ubuntu:16.04:LTS

    Versiones
    • 3.0~20140825-8
    • 3.2.0-1
    • 3.2.0-3
    • 3.2.1-1
    • 3.2.1-2
    • 3.2.1-2ubuntu0.2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • redmine Ubuntu:18.04:LTS

    Versiones
    • 3.3.1-4
    • 3.4.2-1
    • 3.4.4-1
    • 3.4.4-1ubuntu0.1
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

  • redmine Ubuntu:20.04:LTS

    Versiones
    • 4.0.4-1
    • 4.0.4-3
    • 4.0.6-2
    Intervalos de versiones afectados
    • ECOSYSTEM: (−∞, +∞)

    Sin corrección publicada

Fuentes originales

Comprueba tu servidor →