p PatchFirst

CVE-2025-4011

CVE-2025-4011 · Redmine Custom Query cross site scripting

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

A vulnerability has been found in Redmine 6.0.0/6.0.1/6.0.2/6.0.3 and classified as problematic. This vulnerability affects unknown code of the component Custom Query Handler. The manipulation of the argument Name leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 6.0.4 is able to address this issue. It is recommended to upgrade the affected component.

CVSS 5.1 · Mittel · EPSS 0,3% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: system

Betroffene Produkte und Versionen

  • redmine

    Softwareversionen
    • 6.0.0: Betroffen
    • 6.0.1: Betroffen
    • 6.0.2: Betroffen
    • 6.0.3: Betroffen

    Keine Korrektur veröffentlicht

  • redmine Debian:13

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 6.0.4+ds-1

    Auf 6.0.4+ds-1 aktualisieren

  • redmine Debian:14

    Betroffene Versionsbereiche
    • ECOSYSTEM: < 6.0.4+ds-1

    Auf 6.0.4+ds-1 aktualisieren

  • redmine Ubuntu:16.04:LTS

    Softwareversionen
    • 3.0~20140825-8
    • 3.2.0-1
    • 3.2.0-3
    • 3.2.1-1
    • 3.2.1-2
    • 3.2.1-2ubuntu0.2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • redmine Ubuntu:18.04:LTS

    Softwareversionen
    • 3.3.1-4
    • 3.4.2-1
    • 3.4.4-1
    • 3.4.4-1ubuntu0.1
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

  • redmine Ubuntu:20.04:LTS

    Softwareversionen
    • 4.0.4-1
    • 4.0.4-3
    • 4.0.6-2
    Betroffene Versionsbereiche
    • ECOSYSTEM: (−∞, +∞)

    Keine Korrektur veröffentlicht

Originalquellen

Prüfen Sie Ihren Server →