p PatchFirst

CVE-2025-4011

CVE-2025-4011 · Redmine Custom Query cross site scripting

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

A vulnerability has been found in Redmine 6.0.0/6.0.1/6.0.2/6.0.3 and classified as problematic. This vulnerability affects unknown code of the component Custom Query Handler. The manipulation of the argument Name leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 6.0.4 is able to address this issue. It is recommended to upgrade the affected component.

CVSS 5.1 · Moyenne · EPSS 0,3% · Correctif disponible

Publication
Mise à jour

Pile logicielle: system

Produits et versions concernés

  • redmine

    Versions du logiciel
    • 6.0.0: Concernée
    • 6.0.1: Concernée
    • 6.0.2: Concernée
    • 6.0.3: Concernée

    Aucun correctif publié

  • redmine Debian:13

    Plages de versions concernées
    • ECOSYSTEM: < 6.0.4+ds-1

    Mettez à jour vers 6.0.4+ds-1

  • redmine Debian:14

    Plages de versions concernées
    • ECOSYSTEM: < 6.0.4+ds-1

    Mettez à jour vers 6.0.4+ds-1

  • redmine Ubuntu:16.04:LTS

    Versions du logiciel
    • 3.0~20140825-8
    • 3.2.0-1
    • 3.2.0-3
    • 3.2.1-1
    • 3.2.1-2
    • 3.2.1-2ubuntu0.2
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • redmine Ubuntu:18.04:LTS

    Versions du logiciel
    • 3.3.1-4
    • 3.4.2-1
    • 3.4.4-1
    • 3.4.4-1ubuntu0.1
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

  • redmine Ubuntu:20.04:LTS

    Versions du logiciel
    • 4.0.4-1
    • 4.0.4-3
    • 4.0.6-2
    Plages de versions concernées
    • ECOSYSTEM: (−∞, +∞)

    Aucun correctif publié

Sources originales

Vérifiez votre serveur →