p PatchFirst

CVE-2025-59527

CVE-2025-59527 · FlowiseAI/Flowise has Server-Side Request Forgery (SSRF) vulnerability

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Flowise is a drag & drop user interface to build a customized large language model flow. In version 3.0.5, a Server-Side Request Forgery (SSRF) vulnerability was discovered in the /api/v1/fetch-links endpoint of the Flowise application. This vulnerability allows an attacker to use the Flowise server as a proxy to access internal network web services and explore their link structures. This issue has been patched in version 3.0.6.

CVSS 7.5 · Alta · EPSS 5,2% · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • flowise

    Versiones
    • = 3.0.5: Afectada

    Sin corrección publicada

  • flowise npm

    Versiones
    • 3.0.5
    Intervalos de versiones afectados
    • SEMVER: ≥ 3.0.5, < 3.0.6

    Actualiza a 3.0.6

Fuentes originales

Comprueba tu servidor →