p PatchFirst

CVE-2025-59527

CVE-2025-59527 · FlowiseAI/Flowise has Server-Side Request Forgery (SSRF) vulnerability

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Flowise is a drag & drop user interface to build a customized large language model flow. In version 3.0.5, a Server-Side Request Forgery (SSRF) vulnerability was discovered in the /api/v1/fetch-links endpoint of the Flowise application. This vulnerability allows an attacker to use the Flowise server as a proxy to access internal network web services and explore their link structures. This issue has been patched in version 3.0.6.

CVSS 7.5 · Hoch · EPSS 5,2% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • flowise

    Softwareversionen
    • = 3.0.5: Betroffen

    Keine Korrektur veröffentlicht

  • flowise npm

    Softwareversionen
    • 3.0.5
    Betroffene Versionsbereiche
    • SEMVER: ≥ 3.0.5, < 3.0.6

    Auf 3.0.6 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →