p PatchFirst

CVE-2025-59527

CVE-2025-59527 · FlowiseAI/Flowise has Server-Side Request Forgery (SSRF) vulnerability

Cette page présente des faits issus de sources publiques. Consultez l’avis original avant toute mise à jour.

Flowise is a drag & drop user interface to build a customized large language model flow. In version 3.0.5, a Server-Side Request Forgery (SSRF) vulnerability was discovered in the /api/v1/fetch-links endpoint of the Flowise application. This vulnerability allows an attacker to use the Flowise server as a proxy to access internal network web services and explore their link structures. This issue has been patched in version 3.0.6.

CVSS 7.5 · Élevée · EPSS 5,2% · Correctif disponible

Publication
Mise à jour

Pile logicielle: node

Produits et versions concernés

  • flowise

    Versions du logiciel
    • = 3.0.5: Concernée

    Aucun correctif publié

  • flowise npm

    Versions du logiciel
    • 3.0.5
    Plages de versions concernées
    • SEMVER: ≥ 3.0.5, < 3.0.6

    Mettez à jour vers 3.0.6

Sources originales

Vérifiez votre serveur →