p PatchFirst

CVE-2026-105848

CVE-2026-105848 · Payload: Insufficient Access Control in Stripe REST Proxy

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

Payload is a free and open source headless content management system. In @payloadcms/plugin-stripe versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user who can reach the enabled optional Stripe REST proxy can perform unintended Stripe operations. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

CVSS 6.4 · Media · EPSS 0,2% · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • payload

    Versiones
    • < 3.90.0: Afectada
    • >= 4.0.0-canary.0, < 4.0.0-canary.34: Afectada

    Sin corrección publicada

  • plugin-stripe

    Versiones
    • < 3.90.0: Afectada
    • >= 4.0.0-canary.0, < 4.0.0-canary.34: Afectada

    Sin corrección publicada

  • @payloadcms/plugin-stripe npm

    Intervalos de versiones afectados
    • SEMVER: < 3.90.0

    Actualiza a 3.90.0

  • @payloadcms/plugin-stripe npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 4.0.0-canary.0, < 4.0.0-canary.34

    Actualiza a 4.0.0-canary.34

Fuentes originales

Comprueba tu servidor →