p PatchFirst

PatchFirst · Vulnerabilidades recientes

Vulnerabilidades de @payloadcms/plugin-stripe

Vulnerabilidad publicada para @payloadcms/plugin-stripe en los últimos 30 días: 1. En el catálogo KEV: 0.

Filtrar vulnerabilidades
Borrar filtros

Vulnerabilidad: 1

  1. CVE-2026-105848

    Media · CVSS 6.4EPSS 0,24%Corrección disponible

    Payload: Insufficient Access Control in Stripe REST Proxy

    Payload is a free and open source headless content management system. In @payloadcms/plugin-stripe versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user who can reach the enabled optional Stripe REST proxy can perform unintended Stripe operations. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

    • Actualiza a 3.90.0
    • Actualiza a 4.0.0-canary.34
    Publicación Actualización

Comprueba tu servidor

Compara tu pila y las versiones instaladas con las bases actuales de vulnerabilidades.

Comprueba tu servidor →