p PatchFirst

CVE-2026-105848

CVE-2026-105848 · Payload: Insufficient Access Control in Stripe REST Proxy

Diese Seite enthält Fakten aus öffentlichen Sicherheitsquellen. Lesen Sie vor dem Aktualisieren die Originalmeldung.

Payload is a free and open source headless content management system. In @payloadcms/plugin-stripe versions before 3.90.0 and canary versions before 4.0.0-canary.34, an authenticated user who can reach the enabled optional Stripe REST proxy can perform unintended Stripe operations. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.

CVSS 6.4 · Mittel · EPSS 0,2% · Korrektur verfügbar

Veröffentlicht
Aktualisiert

Technologie-Stack: node

Betroffene Produkte und Versionen

  • payload

    Softwareversionen
    • < 3.90.0: Betroffen
    • >= 4.0.0-canary.0, < 4.0.0-canary.34: Betroffen

    Keine Korrektur veröffentlicht

  • plugin-stripe

    Softwareversionen
    • < 3.90.0: Betroffen
    • >= 4.0.0-canary.0, < 4.0.0-canary.34: Betroffen

    Keine Korrektur veröffentlicht

  • @payloadcms/plugin-stripe npm

    Betroffene Versionsbereiche
    • SEMVER: < 3.90.0

    Auf 3.90.0 aktualisieren

  • @payloadcms/plugin-stripe npm

    Betroffene Versionsbereiche
    • SEMVER: ≥ 4.0.0-canary.0, < 4.0.0-canary.34

    Auf 4.0.0-canary.34 aktualisieren

Originalquellen

Prüfen Sie Ihren Server →