p PatchFirst

CVE-2026-43944

CVE-2026-43944 · electerm: dangerous code can be run through links or command line

Esta página presenta datos de fuentes públicas de vulnerabilidades. Consulta el aviso original antes de actualizar.

electerm is an open-sourced terminal/ssh/sftp/telnet/serialport/RDP/VNC/Spice/ftp client. From versions 3.0.6 to before 3.8.15, electerm is vulnerable to arbitrary local code execution via deep links, CLI --opts, or crafted shortcuts. Exploit requires clicking a crafted electerm://... link or opening a crafted shortcut/command that launches electerm with attacker-controlled opts. This issue has been patched in version 3.8.15.

CVSS 9.4 · Crítica · EPSS 0,4% · Corrección disponible

Publicación
Actualización

Pila tecnológica: node

Productos y versiones afectados

  • electerm

    Versiones
    • >= 3.0.6, < 3.8.15: Afectada

    Sin corrección publicada

  • electerm npm

    Intervalos de versiones afectados
    • SEMVER: ≥ 3.0.6, < 3.8.8

    Actualiza a 3.8.8

Fuentes originales

Comprueba tu servidor →